# Table of Contents

## Introduction
- About This Manual 5
- About the Model 5

## Defining the Bridge Path
- Getting Started 9
- Bridge Path Coordinate Systems 9
- Horizontal Curve 9
- Vertical Curve 11

## Modeling Bridge Geometry
- Joints 13
- Members 13
- Structure Groups 14
- Breaking Members 16
- Renumbering Members 17
- Support Displacement Coordinate Systems 18
- Plates 19
- Completing the Structure Groups 24
- Plate Orientation 25

## Cross-Section Definitions
- Girder Section 27
- Nonprismatic Variation 29
- Pier Sections 31

## Element Properties
- Deck 33
- Girder 33
- Piers 34
- Rigid Members 36

## Defining Tendons
- Tendon Geometry 37
- Tendon Properties 40

## Staged Construction Analysis
- Construction Stages and Steps 43
- Including Self-Weight Loading 46
- Stressing Tendons 47

## Staged Construction Results
- Running the Analysis 49
- Analysis Results 49
- Class-Based Results 50
### Influence Surface Live Load Analysis

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Influence Surface Analysis</td>
<td>51</td>
</tr>
<tr>
<td>Creating a Surface Definition</td>
<td>51</td>
</tr>
<tr>
<td>Creating a Load Case to Generate Influence Coefficients</td>
<td>57</td>
</tr>
<tr>
<td>Analysis</td>
<td>57</td>
</tr>
<tr>
<td>Connecting a Vehicle Database</td>
<td>58</td>
</tr>
<tr>
<td>Influence Surface Configuration</td>
<td>58</td>
</tr>
<tr>
<td>Graphical Results</td>
<td>62</td>
</tr>
<tr>
<td>Numerical Results</td>
<td>65</td>
</tr>
<tr>
<td>Linear Result Combinations</td>
<td>66</td>
</tr>
<tr>
<td>Live Load Scenario in Staged Construction Analysis</td>
<td>67</td>
</tr>
</tbody>
</table>
Introduction

About This Manual

This tutorial provides a complete example of modeling a curved, segmental bridge with nonprismatic cross-section variation, post-tensioning with tendons, construction stages, and time-dependent material properties. The model is based on the Devil’s Slide Bridge from CALTRANS, modified for training purposes.

Key Concepts

The key concepts we will go over include:

- Using Bridge Path Coordinate Systems and Joint Displacement Coordinate Systems
- Member end offsets
- Orienting vertical members
- Using plate elements for a bridge deck
- Rigid members
- Orienting plates
- Renumbering Geometry
- Structure Groups
- Standard and nonstandard cross-section shapes using LARSA Section Composer
- Adding nonprismatic variation to sections with spans
- Alignment using the member reference line
- Defining post-tensioning tendons
- Staged Construction Analysis
- Defining construction stages and activities
- Load-class tracking in Staged Construction Analysis
- Influence Surfaces
- Linear Result Combinations
- Live Load Scenarios

About the Model

Before we begin, take a look at these diagrams describing how the model will be created. This first diagram is the bridge centerline horizontal curve. The centerline will run at the COG of the plate elements that make up the bridge deck. From hypothetical plan drawings we have noted the station and heading at key points on the curve. The first segment is a straight line. The second segment is a circular curve.
A cross-section diagram is given next. The cross-section is composed of six elements. A member element represents the tub. This element attaches to the two joints on the centerline but through a centroid offset the tub and its centroid fall below the deck surface. Two rigid members connect the joints on the centerline (to which the girder attaches) to the connections between the girder and the plate elements on the flanges. Three plate elements represent the deck. One in the middle straddles the centerline. It does not connect to the joints on the centerline because there is no connection between the girder and the deck at this location. The other two plates essentially cantilever to the sides from the flanges. This is a simplification of the true connection between the flanges and the deck plate elements. Such simplifications are common in these types of models.
About LARSA 4D

LARSA 4D is an advanced multipurpose 3D structural analysis package featuring a powerful graphical user interface and an analysis engine with unmatched analytical features including influence line and surface based live load analysis, staged construction analysis, time-dependent material properties and segmental construction analysis, hysteretic and seismic element and seismic analysis, and progressive collapse.

The LARSA structural analysis engine has been in commercial use for over 25 years. During this time LARSA has become the most trusted software of its kind for segmental, cable-stayed, suspension, steel girder and other bridge forms, as well as other structures requiring advanced staged construction analysis, geometric and material nonlinearity, or complex three-dimensional geometry. With short-span pedestrian to major long-span crossing completed in eight countries and hundreds of cities, LARSA is recognized by leading engineers as the premier software for the design and analysis of today’s most iconic structures. We have come a long way since LARSA was first available on VAX super-mini computer decades ago.

LARSA, Inc. has always been an industry leader. LARSA was the first offer an individual PC-based DOS structural analysis package with geometric and material nonlinearity analysis in 1986. In 1994, LARSA took the early next step to Microsoft Windows with a point-and-click graphical user interface and two years later was the first off elastic/perfectly plastic pushover analysis. Today, LARSA’s flagship LARSA 4D software products continue to lead the field of bridge software with robust staged construction integrated with nonlinear analysis, influence-surface based live loading, and other complex design needs such as for high-speed rail bridges. Complemented with unique and innovative client support systems, LARSA 4D makes engineers feel comfortable as our developers and support personnel work closely with each client to develop the tools clients need to make their work more efficient and effective.

If you have any questions completing this training manual, you are welcome to contact LARSA’s Support Team at support@larsa4d.com.
Defining the Bridge Path

Getting Started

- Open LARSA 4D, or if LARSA 4D is already open start a new project.
- We are going to work in metric units for this example. In Input Data → Units, click Metric and then click Change Labels.

Bridge Path Coordinate Systems

In this model, we will not use the global coordinate system to establish the coordinates of the joints that define the geometry of the model. Instead, we will use a Bridge Path Coordinate System, which is a special warped user coordinate system that follows the curved path of a bridge. Working in this system, coordinates are entered as station-transverse offset-elevation triples, rather than X-Y-Z. Station refers to the arc-distance along a reference line usually on the bridge deck. Transverse offset refers to the perpendicular distance from the reference line. And, elevation is the vertical distance from the bridge deck.

Bridge Path Coordinate Systems are defined by establishing a horizontal curve and a vertical curve. The horizontal curve is composed of one or more straight-line, circular, or spiral segments between horizontal control points. Control points are usually found on site plans with their station and bearing, which is what is entered into LARSA. The radius of each curve is also entered.

The elevation curve is composed of one or more straight or parabolic curves between elevation control points. The station, elevation, and grade at each elevation control point are given.

- In the Model Data Explorer, drop down the list box and select CoorSystems.
- Click the “+” sign to the right of CoorSystems to add a new user coordinate system.

A dialog box for creating and editing user-defined coordinate systems will be displayed. Rectangular (Cartesian) is the default type of coordinate system. We will use a Bridge Path Coordinate System.

- Set the type of the coordinate system to Bridge Path by changing where it reads Rectangular to Bridge Path.
- You may choose to enter an arbitrary name for your bridge path. Please use “Bridge Path UCS”.
- Click Edit Path.

Horizontal Curve

The “Bridge Path Editor” window will appear where you will separately enter the horizontal and vertical geometry of a reference line on the bridge deck. We will start with the “Horizontal/Plan Curve.”

- Enter the station number for the start, PC, and end of the bridge by typing into the spreadsheet the following information:
This information comes from the site plans for a bridge.

When entering headings, leave spaces in between degrees, minutes and seconds so that LARSA will be able to identify the values and display the bearings that you have entered in the standard way as shown.

Circular curves will automatically be fit between the horizontal control points.
Vertical Curve

- Click the **Vertical/Elevation Curve** tab.
- Enter the Station, Elevation and Grade values of two points as shown in the following table:

<table>
<thead>
<tr>
<th>Station</th>
<th>Elevation</th>
<th>Grade</th>
</tr>
</thead>
<tbody>
<tr>
<td>13120.0</td>
<td>102</td>
<td>.0219</td>
</tr>
<tr>
<td>13520.0</td>
<td>92</td>
<td>-.0732</td>
</tr>
</tbody>
</table>

These vertical control points are at stations before the start and beyond the end of the bridge, but that is OK. The Elevation View located at the bottom will display how your vertical curve looks.

Vertical Curve Alignment

- Click **OK** to close the Bridge Path Editor window, and then click **OK** again in the User Coordinate System window. You should now be able to see the bridge path that you have just defined added in the Model Data Explorer.
- Open the Joints spreadsheet from **Input Data** → **Geometry**. Note that the column headers indicate coordinates are to be given in the usual rectangular global coordinate system.
- Right-click your bridge path in the Model Data Explorer and choose **Make This The Current UCS** (User Coordinate System).

Notice the changes in the column headers in the Joints spreadsheet, now indicating coordinates are entered as Station-Transverse Offset-Elevation rather than X-Y-Z. By setting the new bridge path user coordinate system as the “current” UCS, joint coordinates are displayed and edited in simple bridge path coordinates, rather than global coordinates, and model generation tools work within this curved system.
Modeling Bridge Geometry

Joints

Joints will be first positioned at the tops and bottoms of the piers.

Open the joints spreadsheet (Input Data → Geometry) and enter the following coordinates:

<table>
<thead>
<tr>
<th>Station</th>
<th>Transverse Offset</th>
<th>Elevation</th>
</tr>
</thead>
<tbody>
<tr>
<td>13150</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>13200</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>13277</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>13350</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>13430</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>13150</td>
<td>0</td>
<td>-5</td>
</tr>
<tr>
<td>13200</td>
<td>0</td>
<td>-10</td>
</tr>
<tr>
<td>13277</td>
<td>0</td>
<td>-37</td>
</tr>
<tr>
<td>13350</td>
<td>0</td>
<td>-37</td>
</tr>
<tr>
<td>13430</td>
<td>0</td>
<td>-10</td>
</tr>
</tbody>
</table>

Note that the elevations are relative to the bridge centerline defined in the Bridge Path Coordinate System. The elevations entered into the spreadsheet here are for the bases of the piers.

Set the Translation DOF and Rotation DOF to All Fixed for all of the joints at the bases of the piers (joints 6 through 10).

Take a look at the graphics window to verify that the joints have been entered correctly by clicking Graphics View 1 in the window bar at the bottom of the screen. You will need to Zoom Extents.

Then return to the spreadsheet by clicking Joints in the window bar.

Members

The connectivity of the members will be defined next. We will be using member elements to represent the tub portion of the girder.

There are many ways of entering members, including drawing them, using the Model Data Explorer, generation tools like extrusion, and by entering joint IDs in the spreadsheets.

Use any method to connect the joints in the model to create the model’s skeleton. Create the members in the following order:
- The piers, oriented from top to bottom: joint 1 to 6; 2 to 7; 3 to 8; 4 to 9; and 5 to 10.
- The girder, oriented from left to right: joint 1 to 2; 2 to 3; 3 to 4; and 4 to 5.

Check that the connectivity is correct in the graphics window. Compare to the figure below:

Members

Structure Groups

It will help later on to put groups of members into Structure Groups. Structure Groups allow us to quickly select and unselect parts of the structure. When we assign material and cross-section properties, and especially when creating staged construction activities, it will be very useful to have all of the members that make up a span in a single group.

Right now just one member makes up each span and each pier. But we will break these members into smaller segments in the next step. We need smaller pieces for two reasons. First, LARSA 4D computes displacements primarily at joints only. Since we will want to know displacements mid-span, we need joints at those locations. Second, the spans are currently straight-line segments because members are straight-line elements. We must break the girder members into smaller pieces to approximate the curve of the bridge.

So we will put each member in the model now into a separate structure group. When we break the members into pieces, the pieces will automatically be put into the appropriate group.

- Open the Structure Groups Explorer by right-clicking the **Group** button above the Model Data Explorer.
- Unselect everything and then select just the first pier. A quick way to do this is to use the Pointer mouse cursor tool and then hold **SHIFT** while clicking on the pier. This has the function of selecting the object under the cursor and unselecting everything else. If more than one object is under the cursor, you will be prompted to select just one.
- In the Structure Groups Explorer, click **Add Group**.

This creates a new group that contains the one selected member.

- Click the group and choose **Rename**. Rename the group to “Pier 1”.
- Repeat this process to create groups for the remaining four piers, and then the four spans from left to right.
It will also be useful to put the groups into folders. Structure group folders allow us to select many structure groups at once.

- Click Add Folder twice in the Structure Groups Explorer and rename the two groups to “Piers” and “Spans”.
- Click-and-drag the original nine groups into the appropriate folders.
In the future, you can avoid this step by creating the folders first. If a folder is selected when you click Add Group, the group will be placed into that folder.

### Breaking Members

The skeleton of this model is almost complete now. We will now break the members into smaller pieces for the reasons described earlier. The span members will be subdivided into 10 segments each. We will not subdivide the pier members in this tutorial although we would recommend doing so in a final model.

- Click the “Spans” structure group folder and choose Select (Unselect Everything Else).

Notice how the girder elements are all selected and the piers are all unselected.

- Go to Modify → Break Members. Enter 10 into the # Segments box. Click OK.

The selected members are broken into ten equal segments. But note that, because the bridge path coordinate system is still active, the members are broken along the bridge path!
Top view showing the broken members following the curve defined earlier

The member elements are still straight line segments. What happened was rather than interpolating between the start and end coordinates of each member in Cartesian coordinates, the interpolation was performed within the user coordinate system. For instance, on span 3 the original member started at station 13,277 and transverse offset 0 and ended at station 13,350 and transverse offset 0. The ten new segments on this span range from station 13,277 to 13,350. But crucially they also range from transverse offset 0 to transverse offset 0, meaning they follow the horizontal plan defined at the start of this project.

You may rotate your model to get a better view by clicking the Rotate cursor in the toolbar and then dragging your cursor around the model.

**Renumbering Members**

If you turn on member numbering, you will notice how jumbled up the member numbers are. This is because LARSA 4D numbers the members in the order in which they are created. To make things simpler further along into the project, we will renumber the girder members so that they are consecutively numbered from left to right.

- Select just the girder members again using the “Spans” structure group folder.
- Go to **Modify → Renumber**.
- Choose **Members**.
- Change Global to Bridge Path UCS.
- The Start ID field shows the starting member ID number at which your girder members will be renumbered from. We want the members to start from 1001 so enter that number into the Start ID field.
- Click **Renumber**.
You may have noticed from the plan view figure or on your screen that the joint support icons are oriented according to the global coordinate system and not according to the direction of the bridge. In our model, the orientation of the supports will not affect the structure because a fully fixed joint is fully fixed no matter its orientation. However, the “displacement user coordinate system” of joints can be used for several purposes even on fully fixed joints. First, reactions can be reported in the directions of a user coordinate system. Second, the directions of springs assigned to a joint are determined by the joint’s displacement UCS.

Because we may want to view reactions not in global X, Y, Z directions but in station, offset, and elevation directions, we will assign the bridge path user coordinate system as the displacement coordinate system of the supports.

We will demonstrate this using the Model Data Explorer, although it could also be done from the joints spreadsheets.

- **Unselect All** (Selection → Unselect Objects → Unselect All).
- **Using the window selection mouse tool**, select the five support joints. You may need to zoom and pan several times.
- **Open the Model Data Explorer using the Model button** above the Structure Groups Explorer.
Change to the Joints panel. (Where it says “Member” or “CoorSystems” change it to read “Joints”.) Below that, it should read “5 Joints selected”.

Change the Disp UCS field to “Bridge Path UCS”.

The changed value will appear in bold to indicate it has not been applied to the model yet.

Click the checkmark at the top of the Model Data Explorer to apply the change to the model.

Use a plan view of the model to verify that the support icons are now oriented to be tangent to the bridge at each location.

Support Orientation

Plates

We will be using plate elements to represent the bridge deck. Using plate elements has the advantage of letting us perform live load analysis using influence surfaces, rather than influence lines.

The plates will be connected to the member elements at points on the flanges of the tub. We will place joints at the connection points, and then rigidly connect these connection points to the joints we've already created for the member elements. This will ensure that the three joints touching the tub in any cross-section deform together rigidly. The connection points will be 3.5 meters to the left and right of the centerline.

To create these connections, we will extrude the joints on the girder centerline into members and make those members rigid.

In the Selection menu, turn on Include Element Joints if it is not already checked.

Unselect All.

Using the Pointer mouse cursor tool, right-click any girder member and choose Select Chain.

A “Chain” is LARSA 4D’s terminology for a line of connected members in the model, like the girder.

By using the Include Element Joints option, we select not just the members on the chain but also their joints.

Now, we do not want to extrude the member elements in the next step because we do not want a plate element connected to the girder centerline — there is no connection between the deck and the tub at these locations. So we might consider now deselecting all members so that we do not extrude plates out of them transversely. (For reference, you would use Selection → Unselect Objects → All Members.) As it turns out, it is helpful to keep them selected. You will see why next.
Open Draw → Generation. Click Extrusion.

Set the delta transverse offset field to 3.5.

Set the Element Type field to members only.

Click OK.

This creates many rigid arms to the left by extruding members out of the joints. It also duplicates the members on the girder and copies them 3.5 meters to the left. In other words, the extrusion tool also does a copy. You’ll notice that the joints on the original line were also copied 3.5 meters to the left. Everything that was selected was copied and shifted. Additionally, the joints were extruded into members as we requested in the element type field.

Rigid Arms to the Left

Why did we copy the members if there is no girder there? These members will help us extrude the rest of the deck overhanging the left side of the tub. We can delete the shifted members once we create the deck.

Create a new Structure Group called Rigid Members. It is OK that it will contain more than the rigid members because more is selected in the model right now. We will correct that later.

Make sure the new group is not inside either of the folders. If it is, drag it outside of the folder.

Use the same procedure to create rigid members and a new temporary member line to the right. Start by unselecting all. Use the Select Chain command. Then use the extrusion tool with -3.5 (rather than 3.5), and extruding members only.

Add the new elements into the Rigid Members group by clicking the group and choosing Add Selected Geometry.

We will now actually create plate elements. The first set of plate elements we will create will span the open portion of the tub. We can create these elements easily using the two new member lines and the Span Meshing generation tool.

Unselect All.

Select the two new lines of members. Use the Select Chain tool twice.
We will use a tool called Span Meshing to create plates between the two chains of members we selected. However, this tool has a limitation at the time of writing that the two chains of members must be on a single plane. Because of the elevation change, the tool will not immediately be applicable. This gives us an opportunity to demonstrate another feature of LARSA 4D’s user coordinate systems.

In the Model Data Explorer, switch to the CoorSystems panel. Then right-click the bridge path coordinate system and choose 'Convert to Global System'. Afterwards, zoom extents.

The Convert to Global System takes the station, offset, and elevation coordinates and turns them into X, Y, and Z coordinates without applying a coordinate system transformation. That is, a joint at (station=100, offset=0, elevation=5) will be moved to (x=100, y=0, elevation=5). For a bridge path coordinate system, this has the effect of unwrapping the curve along the x-axis, straightening the bridge. A straight bridge can be easier to work with. We can re-wrap the bridge along the coordinate system after.

Note how there are now plates between the two chains of members.
We will put the bridge back on the warped coordinate system. Note here that if you had another bridge path coordinate system, this conversion or unwrapping/wrapping process can be used to change the curvature of the bridge.

In the Model Data Explorer, right-click the bridge path coordinate system and choose Convert to This UCS. Afterwards, zoom extents.

The bridge is back on its curved path. Check out the new plate elements:

Plate Elements Between the New Right Arms

The next step is to extrude each of the member chains outward to create the overhangs.

Unselect All and then use Select Chain to select the member chain on the left side.

Use the extrusion tool (Draw → Generation and then click Extrusion) with a delta transverse offset of 3.5. Set the element type to plates only, since we do not want to extrude members from joints.

As before, the members are actually copied along in the process producing a new member chain that we will have to erase at the end.

Repeat this process for the right side member chain, extruding with a delta transverse offset of -3.5. Start by Unselecting All.

In the figure below, the Shrink tool has been turned on to make the connectivity of the plate elements clearer.
We can now erase the four member chains we no longer need.

1. **Unselect All.**
2. **Select each of the four chains with the Select Chain tool.**
3. **Click** Modify → **Erase.**

**Completed geometry of this model**
Completing the Structure Groups

We left the Rigid Members structure group incomplete. While the group contains all of the rigid members, it also still contains the girder line, which we used at the time to extrude more of the structure. We now want to remove the girder line from the structure group.

Change to the Structure Groups Explorer.

Click the Rigid Members group and choose Show.

The Show command has two actions. First, it unselects everything in the structure and then selects just the contents of the group. Second, it hides everything else in the structure except for the group.

Unselect All.

Use Select Chain to select the inner line of members.

Go to Selection → Invert Selection.

We now have selected exactly what we want in this group selected. The elements we want to remove are unselected.

Just the rigid members are selected

Click the Rigid Members structure group and choose Set Group to Current Selection.

Click the Hide Unselected tool in the toolbar, shown below, to turn off Hide Unselected. It was turned on by the Show command. (Or use the Graphics menu.)

The Hide Unselected Tool

We also want to create a structure group for the plate elements.

Unselect All.

Select all of the plates using Selection → Select Objects → All Plates.

Add a new structure group called “Deck”.

24
Plate Orientation

As with member elements, plates have an orientation that we must be aware of. The orientation of plates is determined by the order of its four joints. The joints may be specified clockwise or counter-clockwise, and this affects whether the plate local z-axis points up or down. One of the joints is chosen as the I-joint (meaning the first joint), and this is the origin of the plate’s local coordinate system.

Use Graphics → Show to hide joints and members and to turn on local axes (in the Display Icons tab).

Plate Local Axes

You’ll see that the local axes of the three strips of plates are all different. This will make it difficult to understand the results and to create an influence surface.

The local axis icon is placed at the I-joint of each plate, showing us the origin of the local coordinate system. The local axes has a key at the lower right of the graphics window. The thick arrowhead normal to the plate is the plate’s z-axis. The bold arrow along one of the plate’s sides is the plate’s local x-axis. The third arrow is the local y-axis.

To have the z-axes all point the same way, we can use a tool.

Go to Modify → Plates → Put Local Axes in Same Direction.

Note how the local z-axes are all in the same direction now: down. We would prefer they all be up. In that case, we must reverse all the joint orders (from clockwise to counter-clockwise or the reverse, whatever it is).

Also note that the origins are in the same place on each plate, the near right joint. We were lucky that putting the z-axes in line also fixed this other problem.

Go to Modify → Plates → Reverse Joint Order.

The plate local axes are now all uniform.
Plate Local Axes — Fixed

Use Graphics → Show to turn joints and members back on and to turn on local axes off.
Cross-Section Definitions

You will be creating a cross-section database file using LARSA Section Composer that will later be connected to your LARSA 4D project. The two sections that you will use in this bridge will be defined in this one database, one section for the girder — a tub — and one for the piers — a rectangle.

Nonprismatic cross-section variation is variation in section dimensions along the length of a span. Both sections will have nonprismatic variation. The bottom flange of the tub section will vary in thickness. The piers will also have nonprismatic variation. We will make them larger at their base, tapered linearly from top to bottom.

Girder Section

We will start by making the cross-section for the girder.

1. Open LARSA Section Composer. It is found in your Windows start menu, under Programs → LARSA 4D.
2. Save the database as “advanced bridge.lpsx”.
3. Since we are working with metric units, change the units. Go to Section → Units and select “mm” and “kN.”.
4. Rename the current section so that it will be easy to identify later. Go to Section → Rename and call it “Tub Section”.
5. Next, go to Shape → Insert Custom Shape.
6. Scroll down and double-click Box Girders. Select Single-Cell Box Girder Type 5.
7. Enter the dimensions as follows:

<table>
<thead>
<tr>
<th>Dimension</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>d</td>
<td>2700</td>
</tr>
<tr>
<td>tb</td>
<td>8700</td>
</tr>
<tr>
<td>ft</td>
<td>300</td>
</tr>
<tr>
<td>bt</td>
<td>300</td>
</tr>
<tr>
<td>iw</td>
<td>1700</td>
</tr>
<tr>
<td>st</td>
<td>300</td>
</tr>
<tr>
<td>d2</td>
<td>350</td>
</tr>
<tr>
<td>w</td>
<td>100</td>
</tr>
<tr>
<td>angle</td>
<td>15</td>
</tr>
</tbody>
</table>
Click **Add**.

In LARSA 4D, for each member, imagine a line connecting the two joints at the ends of the member. We call this line the "member reference line," and usually this line coincides with the member’s centroid. But in this model, we will use the reference line to position the tops of the sections instead.

When we add a new shape to the section in Section Composer, the centroid of the shape is lined up with the member reference line.

In our bridge model, our joint line is currently positioned at half the height of the deck plate elements. (We have not yet set the thickness of the plates in the model.) Accordingly, the cross-section should be positioned so that the top surface of the tub is half of the height of the plate elements below the member reference line.

Click the shape’s yellow area to select it.

In the shapes explorer, change to the **Points** tab.

The Points tab allows us to change the location of the shape relative to the member reference line by editing the shape origin coordinates.

In the Single-Cell Box Girder Type 5 template, the origin is located at the top surface of the tub. Since the plate thickness will be eventually set to 350 mm, the y origin value should be set to half that, and negative:

Change the origin y value to -175.
When we define tendons later, it will help to have the section stress recovery points slightly reconfigured. The stress recovery points serve a dual role as both points where section stresses are reported as well as reference points for defining tendons.

- Click the shape’s yellow area to select it.
- Right-click the shape’s top-left-most point.
- Choose Set as Stress Point → 3. Choose Yes when asked to move this stress recovery point to this location.

Nonprismatic Variation

The thickness of the bottom flange of the box girder varies. It is thinner at the end further away from the pier and linearly thickens as it approaches the pier.

To define nonprismatic variation, we create a function that will be evaluated along the length of the member. The function ranges from $x=0.0$ to $x=1.0$ (it can also range from 0.0 to the length of a span). This can represent the length of the bridge, the length of a span, the length of a single member, or something inbetween — depending on how the section is applied in LARSA 4D. We will treat $x$ as ranging over the length of a single span, and the function will repeat from span to span.

Note from the diagram on screen that the dimension is “bt” for the bottom flange thickness.

- Go to Section → Nonprismatic Variation.
- Click the $f$ button located to the right of the numerical value for “bt” in the Parameters spreadsheet.
The Parametric Equation Editor will appear. Click the Parabolic tab at the top.

Enter the start value as 600, the initial slope of -1000, the final slope of 1000, and then click OK.

The bottom thickness of your section now varies parabolically. The actual equation of variation is displayed in the parameters list. The diagram at the lower left side of the window shows the variation in thickness.
Nonprismatic Variation

- Click Close.

This is not the only type of section that is in this bridge, so we have to create the rest next.

**Pier Sections**

- Go to Section → Add New. Enter the name “Pier”.
- Go to Shape → Insert Custom Shape and choose Hollow Rectangle from the Basic Shapes group.
- Set its dimensions to d=4100, b=2000, and tf=400. Then click Add.

The rectangle shape template has been set up in such a way that as the depth increases, the top flange remains in the same position relative to the member reference line while the location of the bottom flange varies. You can observe this by adjusting the \( d \) parameter’s value. This is not what we want in this model, however. When we apply nonprismatic variation to the parameters we want the rectangle to increase in size but remain centered around the member reference line. As it is, the pier’s depth will increase off to one side only, while the other side remains perpendicular to the ground.

- Change to the Parameters tab and change the value of \( d \) a few times. See how the depth changes by keeping one side in place and moving only one side.
We will revise the definition of the shape so that as the \( d \) parameter changes, the locations of all four points in the outline — plus all four points that define the cutout — move symmetrically around the member reference line.

1. Click in the yellow area of the shape to activate the polygon that determines the exterior perimeter of the section.

2. In the Shapes Explorer on the right side of the screen, change to the **Points** tab.

Notice how the \( z \) values are \( b/2 \) and \( -b/2 \) while the \( y \) values are 0.0 and \( -d \). In other words, the shape expands in both directions when the \( b \) parameter is modified, but it expands in one direction as the \( d \) parameter is modified. These values are relative to a shape origin which can be placed arbitrarily on the section canvas. The shape origin is placed at the top of the section, and so here does not coincide with the member reference line.

3. Change the \( y \) values from 0.0 to \( d/2 \) and from \( -d \) to \( -d/2 \). Make each change on two points.

Notice how the exterior perimeter of the shape has changed but the interior perimeter of the shape has not moved and now makes an invalid section.

4. Click inside what used to be the hole the section (inside the rectangle labeled “Cutout”).

This activates the cutout shape so that we can change its points as well.

5. Change the \( y \) values from \( -tf \) to \( d/2-tf \) and from \( -d+tf \) to \( -d/2+tf \). Make each change on two points.

The section has moved up, but it is a sensible shape again.

6. Go to **Section → Move Section Centroid to Member Center**.

This moves the shapes so that they are centered on the member reference line.

7. Change to the **Parameters** tab and change the value of \( d \) a few times. See how the depth now changes symmetrically about the center.

We can now apply a formula to the parameters to create nonprismatic variation.

For this section, we will change the \( x \) variable for nonprismatic variation to go from 0.0 (for the top) to the length of the pier (for the bottom). We do this in this case because we do not know the length of the piers ahead of time (since it varies from pier to pier) and we want to set the variation to be per meter along the length of the pier. (We could also choose to create a separate section for each pier.)

8. Go to **Section → Nonprismatic Variation**.

9. Change the “\( x \) Variable” option to **Absolute Length**.

10. Click the \( f \) button located to the right of the numerical value for “\( d \)” in the Parameters spreadsheet.

11. The Parametric Equation Editor will appear. Click the **Linear** tab at the top.

12. Change the start value to 4100 (if you previously modified it) and the growth slope to 0.05 and then click OK.

13. Do the same for the \( b \) parameter setting the start value to 2000 and the slope to 0.05.

14. Click **Close**.

15. Save the database.

16. Close the Section Composer.
Element Properties

In this section we will set the section and material properties of the member elements and the material and thickness properties of the plate elements. Before we set the section properties of the member elements with nonprismatic variation, we must also create spans.

Deck

We will start with the material and thickness of the plate elements.

2. Select All, or use Selection → Select Objects → All Plates.
3. Open to the Model Data Explorer and change to the Plates panel.
4. Change the material to Fc_4.
5. Change the thickness to 350 mm.
6. Be sure to click the check mark at the top of the Model Data Explorer to apply the changes.

Girder

We will need to connect our section database to the project in order to access its sections.

1. Open Input Data → Connect Databases → Connect User Database.
2. Choose the LPSX file saved in the last section of this manual (advanced bridge.lpx).
3. Click OK to close the Connected Databases window.

Spans determine how the nonprismatic variation of the cross-section will be laid out along the members. When a cross-section with nonprismatic variation is assigned to a member, the variation will begin at the I-joint of the member and will end at the J-joint of the member. However, in this model, the variation must go smoothly through many members, either across an entire span or through the members that make up each pier. In this case, we will assign members into a span. The nonprismatic variation of members in a span starts at one end of the span and varies smoothly to the other end of the span.

1. Unselect All.
2. Select the members of the first span using the Structure Groups Explorer. Click Span 1 and choose Select.
3. Go to Draw → From Selected Member → Span to identify that these members form a span.

You will not see anything change in the graphics window unless spans are turned on for graphical display in Graphics → Show.

We will now assign the material and section properties to the members in the first span.

1. Open to the Model Data Explorer and change to the Member panel.
Change the section to Tub Section, the material to Fc_4, and the orientation angle to 90 degrees.

Make sure to click the checkmark at the top of the Model Data Explorer to apply the changes.

You can use complete rendering in the Graphics menu to verify that the geometry is coming together properly.

Complete rendering helps to verify that the geometry and properties have been entered properly.

Add spans and set the section, material, and orientation angle for the remaining girder spans.

The next time you save the project, LARSA 4D will ask you whether you want to compute the Torsion J constant for the members in the model for which there is nonprismatic variation. This is a computationally intensive process and takes about 30 seconds. The properties have not been computed before because this is the first time the formula for the variation has been combined with the manner in which the girder member has been broken down into smaller pieces.

Piers

We will now set the properties of the piers.

Use the Structure Groups Explorer to select all of the pier members (and to unselect everything else).

Use the Model Data Explorer to set the section to Pier and the material to Fc_4.

If you turn on Complete Rendering and possibly also hide joints and plates from the graphics display, you will notice two problems.

Two problems remain with the piers

First, the piers and the girder intersect. Weight and stiffness will be double-counted in these parts of the model. We need to adjust the piers to end at the bottom of the girder.

Second, the piers are not oriented perpendicular to the bridge at each point.

To solve the first problem, we must return to Section Composer to check the location of the bottom surface of the tub section.

Open LARSA Section Composer again and open the section database.

Click the yellow area of the shape to activate it.

In the Shapes Explorer on the right side of the screen, change to the Points tab. Then change “Edit - Local” to “View - Global”

Here “Global” refers to the member reference axes, as opposed to a local 2D coordinate system used for each individual shape in the cross-section.

Make sure Show Point Numbers is turned on in the View menu.

Look for the point number of one of the points at the bottom surface of the section: points 1 and 14.

Note the y-coordinate of points 1 and 14: -2875 mm.

You can now close Section Composer.
To adjust the top location of the piers, we will use a Member End Offset. These alter the end location of a member but keep its connectivity the same. We can make the end of the pier -2.875 m below the joint to which it is connected. It will connect from the end of the member to the joint via a rigid arm.

- Open the Input Data → Geometry → Members → Member End Offsets spreadsheet.
- At the bottom of the spreadsheet, turn on Show Only Selected Objects.

The spreadsheet will show the end offsets for just the selected members, the piers.

- Change the I-Offset Z to -2.875 m. It may help to use the spreadsheet range edit tool in the toolbar.

The I-Offset Z column refers to the offset in the z direction from the I-Joint, which we placed at the tops of the piers, to the top of the member element, in global coordinate system directions.

This fixes the problem of the pier height.

To solve the pier orientation, we must set the orientation angle of each pier member appropriately. The orientation angle for vertical members is the angle between the global x-axis and the member’s local z-axis. An orientation angle of zero orients the local z-axis in the direction of the global x-axis.

We can set the orientation angle of the pier members fairly easily using a special tool.

- In Graphics → Show turn off plates and in the Display Icons tab turn on Local Axes.
- Put the model into a plan view and zoom in on the first pier and the following few members.

Notice the orientation angle icon displaying at the pier. It shows the local z-axis of the pier pointing in the direction of the global x-axis. This is why the girder is facing the wrong way. If we point the local z-axis in the direction of the bridge path, the pier will be oriented properly. We cannot yet tell LARSA 4D to do this directly. Instead, we have LARSA 4D change the orientation of the pier so that the direction of the z-axis faces another joint in the model. We will use the next joint on the bridge centerline to do this.

- Select all joints (Selection → Select Objects → All Joints).
- Right-click the pier with the Pointer tool. It will be hard to see, but you will be prompted to choose which element at that location you intended to click. Choose Beam 1, the pier.
- In the pop-up menu, choose Orient Principle Axis to Joint.
- Click the joint on the girder immediately after the pier, joint 11.

Joint 11 must have been selected at that point. If it were not selected, you would have been unable to click on it and register it as the joint you want here. With tools like this, you can only choose selected joints. This is a feature. It means that you can make sure LARSA 4D will not confuse your choice with other joints by unselecting them beforehand.

Notice that the local z-axis of the pier is now parallel to the direction of the bridge. You can verify the orientation of the member with complete rendering.

- Repeat this process for piers 2–4. You will need to pan the view to get from pier to pier.
- For the last pier, since there is no following joint you can use the preceding joint. Use the same process but orient the member to the preceding joint. Then right-click the member and choose Rotate Principle Axis twice to increase the rotation angle by 90 degrees twice, or 180 degrees in total, to have the member face forward as with the other pier members.
This has set the reference Z axis to be parallel to the horizontal centerline of the bridge. Consult the cross-section figures in the last section of this manual to verify that this is correct.

The view from below shows the piers and supports to be perpendicular to the bridge centerline at each point. Return to Graphics → Show to turn off local axes and turn back on plates.

Rigid Members

The last step in this section is to create and assign properties for the rigid members. It is generally recommended to create new material and cross-section properties for rigid members approximately 10 to 100 times stronger than the strongest member in the model.

Open the materials spreadsheet (Input Data → Properties).

Add a new row.

Change the name to “Rigid Material”. Set its modulus of elasticity to 2e5 and its shear modulus to 1e5. Leave its unit weight at zero so that no self-weight dead load is applied for this connective element.

Change to the sections spreadsheet.

Add a new row. Call the section “Rigid Section”. Set its section area and shear areas to 1e7 and its torsion constant and moments of inertia to 1e13.

With the material and section each about 10 times stronger than the pier material and section, rigid members will have an overall stiffness 100 times stronger than the piers.

Close the spreadsheet.

Use the Structure Groups Explorer to select all of the rigid members (and unselect everything else).

Then use the Model Data Explorer to set the properties of these members: the section to Rigid Section and the material to Rigid Material. Make sure to click the checkmark to apply the changes.

The orientation angle does not need to be set because the member is symmetric about the y and z axes as the moments of inertia are the same.
Defining Tendons

We will create two tendons in this model. They will be symmetrically placed in the left and right webs of the second span. We omit further tendons for the purposes of demonstration.

Tendon Geometry

Tendons pass through member elements. They are included in an analysis either through a tendon stressing construction activity in Staged Construction Analysis or using generated equivalent member loads in linear or nonlinear static analysis. The geometry of the tendon is determined by a set of geometry control points through which the tendon passes. Each point is given as an offset from a reference location on a member. By default, the offsets are relative to the member reference line, that is, the joint-to-joint line of each member, which we decided earlier would represent a point within the deck. It is also possible to offset from a section’s defined stress recovery points.

It is easy to create the basis of a tendon profile. First select the members. Then use a draw tool to place a tendon on the reference line within those members.

- Use the Structure Groups Explorer to select Span 2 (and unselect everything else).
- Go to Draw → From Selected Members → Tendon.

The tendon editor window will appear. It shows the tendon profile on the top and a cross-section figure on the lower left. The tendon profile diagram is scaled (compressed) so that the entire length of the bridge fits in the display. This can be turned off with the Shrink button. When the Tendon Editor opens it shows a profile of the member local Y axis, which in our case is the side view of the section.

The red line in the Tendon Editor is the tendon that we are placing. It is hovering outside of the cross-section right now because it is following the member reference line. This could be an external tendon. We will move it inside the cross-section, and in particular inside the web.

We move the tendon by changing the location of its geometry control points, or by adding new geometry control points to its path.

- Click the first geometry control point on the tendon. It is the start of the tendon.
- In the Geometry Point panel on the lower right of the Tendon Editor, change the Y offset to 300 mm and +Y1 instead of Axis.
- Click the Update button to apply the two changes to the geometry point.

The two diagrams will update to show the control point 300 mm below the top surface of the cross-section. Y1 refers to the first stress recovery point set on the cross-section definition. It is positioned at the top right corner of the section and came in automatically from the tub girder shape template that we used when creating the section. The point is positioned using this point in the member reference y direction only. For the z direction, it is currently positioned according to the member reference line.

- Change the Z offset to −1800 and +Z1. Then click the Update button.

The sign convention differs for the z offset.

37
Click the geometry control point at the end of the tendon and give it the same y and z offset settings. You may need to change to the Z Axis profile to see the point.

The curve that you see in the isometric view is due to the elevation curve in the vertical geometry of the structure. The tendon is currently configured as a straight line between two points in 3D Cartesian space. However, the members are on a parabolic curve in elevation. The isometric view distorts the members to hide their curve, resulting in an apparent (but not real) curvature in the tendon. (If we were to eliminate the apparent curve in the tendon by setting additional control points in members, there would necessarily be sharp corners on the actual 3D tendon path between member elements.)

To create an actual curve in the tendon path, one appropriate for a hypothetical design of this structure, we will need to add a geometry point in the middle.

Hold the CTRL key and click in the member just passed the middle of the tendon. It is member 1016. You can check which member you are clicking by (simply) clicking in the member and checking the ID shown in the cross-section diagram at the bottom left of the Tendon Editor. Or, turn off the Tendon Editor’s Shrink to see the member numbers.

This adds a new geometry control point within member 1016. It is placed back at the member reference line.

Change the x offset to zero, the y offset to 2200 mm and +Y1, and the z offset to –2400 mm and +Z1. Make sure to click the Update button.

The +Y1 and +Z1 reference options select the use of the first stree recovery point on the section as a reference position. The first stress recovery point on the section was positioned by default at the top-right of the cross-section. The selection as a reference location makes the offset amounts relative to this top-right location. The sign convention is unusual here so take note of the signs of the offsets.

Then change the curvature type to Circular Radius and set the radius to 100 m. Click Update.

This is just one of three curvature types available for tendon profiles. The circular radius is different from the other curvature types in that the geometry point is the PI point, the intersection of the two tangents, and does not fall on the tendon path itself. The other curvature types are parabolic and cubic, for which the tangent’s angles at the start and end of the curve are required.

You can trace the path of the tendon in the cross-section diagram by moving to different positions on the span by clicking in the side view diagram. See how the tendon stays within the web.

Notice how the cross-section diagram gives the cover distance at the position on the span selected.

You can also see the nonprismatic variation of the bottom flange of the section here.

Click the Tendons tab and then click Rename.

Enter “Right Tendon”.
Keep the Tendon Editor open. In the Model Data Explorer change to the Tendons panel.

Right-click “Right Tendon” and choose **Duplicate Tendon**.

There are now two tendons with identical profiles overlapping.

In the Tendon Editor, make sure the new “Right Tendon (2)” is chosen in the drop-down list on the right side below the side view diagram.

Rename this tendon “Left Tendon” in the **Tendons** tab.

Click the **Z Axis** button to change the side view to a top view.

The two tendons are at the same location so only one appears visible.

Click the first geometry control point on this tendon (the point at the start of the tendon).

Hold **SHIFT** and click on the last point on the tendon.

All three points will be selected.

In the **Geometry Point** tab, change the Z reference to –Z3. Then apply the change.

You’ll see that the tendon has moved to the other side of the cross-section.
Close the Tendon Editor.

**Tendon Properties**

Tendon properties are set in the geometry spreadsheets. First, however, we will need to import a steel material into the project.

- Use **Input Data → Materials** to load A992 into the project.
- Open the materials “more properties” spreadsheet: **Input Data → Properties → Materials → More Properties**.
- Set the Tendon GUTS (guaranteed ultimate tensile strength) of this material to 1770 N/mm².

This information is used to check the peak stress during model input and is also used in the computation of relaxation loss, and in moment curvature analysis.

- Close the materials spreadsheet.
- Open **Input Data → Geometry → Tendons**.
- Change the material of the two tendons to A992.
- Change the strand area of the two tendons to 127 mm².
- Change the number of strands of the two tendons to 12.
- Change the jacking force @ start of the two tendons to 2000 kN.
- Change the anchor set of the two tendons to 25 mm.
- Change the wobble coefficient of the two tendons to 0.005.
- Change the curvature friction coefficient of the two tendons to 0.5.
To check the jacking force against the allowable peak stress, you may right-click the row and choose Validate Jacking Force. This step updates the jacking force cell if the peak stress, according to the properties and path of the tendon, exceeds the GUTS multiplied by the peak stress ratios specified on the spreadsheet. If the peak stress exceeds these values, the highest jacking force that does not exceed the value is applied.

We can now observe the force along the tendon to verify the input.

[*] Right-click the first tendon and choose Edit.

The Tendon Editor will open.

[*] Change to the Forces & Losses tab.

This graph shows the forces along the tendon before and after anchor set.

![Graph showing forces along tendon](image)

**Forces in the tendon**

[*] Close the Tendon Editor and tendons spreadsheet.

So far we have defined the geometry of two tendons. The tendons will not affect the analysis results until the tendons are stressed in a construction step.
Staged Construction Analysis

The Staged Construction Analysis will perform a series of static analyses after each structural change to the model, following the erection sequence of the bridge. In Staged Construction Analysis we define the erection sequence using structure groups, construction stages, construction steps, and construction activities.

We have already created structure groups for the piers, the spans, and the deck. We will need them again to set up the analysis.

Construction Stages and Steps

Construction activities are broken down into stages, which each represent a day of construction, and steps which are analysis steps. In this model, the structure will be erected in five stages: each span will be constructed on a separate day, and on the final day of construction the deck will be assembled.

When class-based result combinations will be created, such as for common design codes, class-based load tracking must be turned on. Examples of load classes are dead load, live load, prestress loss, etcetera. When class-based load tracking is turned on, construction steps must be separated by load class so that each result case is associated with a single load class. Besides separating loading by class, other activities such as the deconstruction of elements and the stressing of tendons must be separated as these activities create results that must be assigned to an appropriate class.

Click the side-by-side “Show Two Explorers” button in the panel above the open explorer. It is below the Group and Stage buttons.

Change the left-hand explorer to the Construction Stages Explorer by clicking the upper Stage button above the explorers. Change the right-hand explorer to the Structure Groups Explorer by clicking the Group button in the lower row.
Create a new Stage by clicking the Add Stage button in the Construction Stages Explorer. You will see a new Stage and a new Step created. We will put the structure groups into steps to indicate the order in which the members should be constructed. All Structure Groups that are contained in a Step will be constructed at the same time.

Drag the structure group named Pier 1 from the Structure Groups Explorer into the Constructions Stages Explorer, into Stage 1’s Step 1.

Drag the structure group named Pier 2 from the Structure Groups Explorer into the Constructions Stages Explorer, into Stage 1’s Step 1.

Click Add Step in the Construction Stages Explorer to add a second step in this first construction stage.

Drag the structure group named Span 1 from the Structure Groups Explorer into the Constructions Stages Explorer, into Stage 1’s Step 2.

Recall that this structure group contains the member elements for the tub girder section on the first span.

Right-click “Stage 1” and choose Rename. Set its name to “Span 1”.

It is also possible to rename construction steps but we will not do this here because it will be easy to remember that the first step is for the piers and the second step is for the tub girder.
We will repeat this process to create construction stages and steps for the rest of the structure:

- Create a new Stage by clicking the Add Stage button in the Construction Stages Explorer. Then right-click it and rename it to “Span 2”.
- Drag the structure group named Pier 3 from the Structure Groups Explorer into the first step in this stage.
- Click Add Step in the Construction Stages Explorer to add a second step in this first construction stage. Then drag the structure group named Span 2 from the Structure Groups Explorer into this step.

The First Two Stages

- Create a new Stage by clicking the Add Stage button in the Construction Stages Explorer. Then right-click it and rename it to “Span 3”.
- Drag the structure group named Pier 4 from the Structure Groups Explorer into the first step in this stage.
- Click Add Step in the Construction Stages Explorer to add a second step in this first construction stage. Then drag the structure group named Span 3 from the Structure Groups Explorer into this step.
- Create a new Stage by clicking the Add Stage button in the Construction Stages Explorer. Then right-click it and rename it to “Span 4”.
- Drag the structure group named Pier 5 from the Structure Groups Explorer into the first step in this stage.
- Click Add Step in the Construction Stages Explorer to add a second step in this first construction stage. Then drag the structure group named Span 4 from the Structure Groups Explorer into this step.
Next we create a stage for assembling the deck. In this step, the deck is constructed with its complete stiffness. To model the change in material properties between casting and hardening, use a Time-Dependent Staged Construction Analysis or the weight-only option. The Time-Dependent analysis is discussed in the Introductory Training Manual for Steel Girder Bridges [in LARSA 4D Introductory Training Manual for Steel Bridges].

- Create a new Stage by clicking the Add Stage button and rename it to “Deck”.
- Drag the two structure groups named Rigid Members and Deck into the step within this new stage.

Including Self-Weight Loading

We will instruct LARSA 4D to include the self-weight of members and plates as they are constructed. No loading is applied in this structure, including dead load and self-weight, unless it is explicitly recorded in the construction stages. To apply self-weight, we will first create a regular self weight load case, and then we will add this load case into each construction step in which an element is constructed. In each such step, LARSA 4D will automatically add self weight to newly constructed members.

- Click the lower Load explorer button to bring up the Load Cases Explorer in the right-hand pane.
- Click Add Load Case to create a new load case.
- Then right-click it and choose Properties.
- Give the load case a new name, such as “SW.”
- Click the button to choose self weight with gravity in the minus-global-Z direction (the \(-Z\) button).
- Set the Load Class to Dead Load.

The load class must be set on all load cases used in a Staged Construction Analysis with load class tracking. Load cases with different load classes must be separated into multiple construction steps.

- Click OK.
Drag this new load case SW into every step that involves the construction of new elements (the eight steps in the Span 1 to Span 4 and the step in the Deck stage). Be sure to drag the load case SW and not the line that reads self-weight.

You can now close the right explorer pane by clicking the single explorer button (the leftmost button) above the explorers.

Stressing Tendons

Besides constructing members and plates, activities within Staged Construction Analysis can include the stressing of tendons. To stress a tendon, we will add a construction activity into the construction steps during which a tendon is stressed.

Tendon activities must be in separate steps when load-class tracking is used.

- Add a new stage to the end: Click Add Stage. Rename the stage to Tendons.
- Right-click the new step and choose Tendon Activities.
- Double-click the first row to add a new tendon activity. Change the Tendon column to Right Tendon. Leave the Activity column as it is.
- Double-click the blank last row again to add a new tendon activity. Change the Tendon column to Left Tendon. Leave the Activity column as it is.
- Close the Tendon Activity spreadsheet.
Tendon Activities
Staged Construction Results

Running the Analysis

Go to **Analysis → Staged Construction Analysis**.

Here you may set nonlinear convergence criteria and other options. If you change the number of construction stages in the future, you will need to check the settings in the **Construction Stages** tab.

Change to the **Staged Construction Options** tab and turn on **Include Geometric Nonlinearity** and **Enable Class-Based Load Tracking**.

Click **Analyze**.

You will be prompted to save the project, and do so.

While the project is saving, you may be asked if you want to compute the torsion constant (J) at stations along the girder of the sections defined in the Section Composer. Click OK to compute the torsion constants. This process may take several minutes.

The analysis will then begin.

Close the analysis window after the analysis completes.

Analysis Results

Note that the Analysis Results Explorer has been opened in the explorer pane. Inside the Construction Stages results group there will be a group for each construction stage, and inside that the results for each construction step.

Expand the Construction Stages group in the Analysis Results Explorer to see the stages analyzed. Expand the stages to see the steps.

Be sure to Select All before viewing results.

Turn on graphical deformation diagrams and set the scale factor to 128. Then click on the first construction step result case and go through the construction steps by clicking on them or pressing the down arrow on the keyboard to observe the analysis sequence.

You can use the Hide Unselected tool to show only the parts of the structure that have been constructed.

Turn off deformed model when you are done.

You can, of course, check the results numerically as well.

In **Results → Units** choose **Metric** and click **Apply**.

Explore the results spreadsheets.
Class-Based Results

The Enable Class-Based Load Tracking analysis option allows us to view results split by load class. There are two load classes in this model: dead load (specified on the self-weight load case) and prestress load (used for the effect of stressing tendons). Both graphical results and numerical results in spreadsheets can separate loads by class.

Each construction step provides three types of results. The most often used result is the “cumulative” result, which includes the total effect of construction activities in the selected construction step and all previous construction steps. Each construction step also provides “incremental” results, which include only the effects of construction activities in that construction step. Incremental results are computed simply by subtracting the results of the previous construction step from the results of the selected construction step.

LARSA 4D uses the term “extracted” to refer to the third type of result, in which cumulative results are segmented by load class. Extracted results are cumulative but include only the effects of result cases for a particular load class. The extracted dead load results for the selected construction step is computed by finding the sum of the results in the current and all previous construction steps whose load class is dead load.

Open the joint reactions spreadsheet for the final construction step:

- Select “Tendons: step 1” in the Analysis Results Explorer.
- Right-click it and select Reactions.

The default results displayed are always the cumulative results. This is the final state of the structure after all construction activities up to and including those in “Tendons: step 1”.

Joint 8 is the bottom of the third pier. Notice its Z Force reaction is 20,458 kN.

Its Moment X reaction is 18,777 kN-m. The joint has its displacement coordinate system set to the bridge path coordinate system. That means that its X axis for displacements and reactions is the bridge path station axis, and therefore Moment X is the moment about the bridge centerline axis.

At the top of the spreadsheet, turn on Incremental Results.

The reaction at Joint 8 is now 1.3 kN in Force Z and -1,516 kN-m in Moment X. This represents the effect of only the activities in this step, the stressing of tendons.

Now change View Full Cumulative Results to Extract Prestress Load.

Notice how the Incremental Results option is turned off automatically for extracted results. The results do not change because all prestress load results are in the current step.

Change the load class to Extract Dead Load.

The results are now the cumulative effect of dead load. In this model, that is the combined effect of all of the other results leading up to this stage. The Force Z reaction is now just a bit less than the total cumulative effect because it is missing the small component due to the tendons. Notice how the total Moment X is the sum of the Moment X effect for prestress load (which we saw above) and the Moment X for dead load shown here (20,293 kN-m).

Close the reactions spreadsheet.

50
Influence Surface Live Load Analysis

About Influence Surface Analysis

Live load analysis with LARSA 4D can be performed in three ways, using the basic Moving Load Analysis, using Influence Lines, or using Influence Surfaces. In the basic Moving Load Analysis, a vehicle load pattern is moved along a predefined path, called a lane, and at each position along the lane a linear elastic static analysis is performed. This type of analysis however, is too limited under modern bridge design codes which introduce more variables besides vehicle position such as vehicle length (axle spacing) and, when multiple vehicles are loaded, vehicle separation.

The general influence method can be used to avoid this problem. With influence lines, a linear path along the model is created, usually along the centerline of the bridge deck, along which unit loads will be placed at regular intervals. Influence surfaces work similarly. Rather than creating a linear path over a series of members, with influence surfaces the user defines a surface on which a grid of unit loads are applied. Influence surfaces are used when the bridge deck is modeled with plates, rather than members.

This tutorial will use the influence surface method to compute live load results for this model. Some advantages of influence surfaces over influence lines are discussed below.

Creating a Surface Definition

The first step for any live load analysis is to create a definition specifying where the loading will be applied. In moving load and influence analysis, the load pattern applied to the structure follows a defined path, starting at one end of the path and moving toward the other end. For influence surface analysis, we create a surface as a set of control points which define the 3D path of the centerline of the surface, as well as specifying a width.

If the design code calls for two or more traffic lanes on the bridge, an influence surface has many advantages over influence lines. With influence lines a separate lane definition must be created for each design lane. But with influence surfaces, a single surface can be created for the entire bridge deck. The influence surface solver will find the optimal locations of the design lanes within the surface. Additionally, the influence solver will apply multiple presence factors as needed, which in an influence line analysis is left to the user.

- Open the Lanes/Surfaces panel of the Model Data Explorer.
- Click the plus sign to create a new surface.
- Right-click the new surface and choose Rename. Rename it to “Influence Surface”.
- Right-click the surface and choose Edit Path & View.

Two new windows will open. On top will be the path spreadsheet where geometry control points are entered.

Surface Centerline

The centerline path of a surface is determined by geometry control points given as coordinates relative to plates in the model. The path is generally fit as straight line segments between the control points, and so for a straight bridge as few as two control points may be needed (one at the start and one at the end). For a curved bridge, either enough
control points must be used to approximate the curvature, or path curvature options must be used to fit a curve between the control points.

We will establish a line through the plates that represents the centerline of the deck. We need a point at the start of the deck and a point at the other end.

- Click the graphical window in the lower half of the screen to activate it, and then adjust the display so that the bridge deck is seen in plan view. Pan and zoom in on the start of the bridge.
- Using the Pointer tool, click the plate at the start of the roadway at the roadway centerline. Although it looks like the plate is split, there is just one plate crossing the centerline. It is plate 1. You can see which plate the mouse is over in the status bar.

When the plate is clicked, it becomes shaded in the graphics and it is entered to the bottom of the path spreadsheet.

![Lane Path <Influence Surface Lane>](image)

**The First Geometry Control Point**

- Switch to the pan tool and pan down to the end of the straight portion of the bridge.
- Then with the Pointer tool again click the plate at the roadway centerline. It should be plate 21. Alternatively, use the spreadsheet and add a row for this plate.
Do the same for the plate at the end of the bridge, plate 40.

Zoom the graphics window out to see the entire bridge.

Right now the path is made up of two straight line segments connecting the geometry control points. Additionally, the path is not at the center of the deck. That is because the geometry control points on the path are at the origin of each plate’s local coordinate system, which is at the plate’s I-joint.
Scroll to the right on the spreadsheet and change the Curvature Type to Parabolic for all three points.

The parabolic curve fitting method uses tangent angles of the curve at each point to fit a parabola between them. A zero tangent is in the direction of the plate local x-axis. Because we set up our plates to have their local x-axes point in the direction of the bridge centerline, the parabola follows our curved centerline without any additional input.

To move the path to the bridge centerline, we must offset the geometry control points by 3.5 m in the plate local y direction.

Rather than specifying control points in global coordinates, path coordinates are simplified by giving offsets from the joints of the plates that the loading will be applied to and the offsets are given in element local directions.

Adjust the Y Offset for all three rows in the spreadsheet to move the surface centerline to the center of the deck surface. Set Offset Y to 3500 mm.

Finally, take a look at the end of the path. It goes only up to the last plate’s I-joint, and not the end of the bridge.

Set the Offset X of the last row to 8 m, the side length of the plate.
AASHTO LRFD and other design codes require certain loading to be placed at most once per span. You must use “span break markers” to indicate the start and end of each span when this is necessary. A span break marker indicates that the previous geometry point in the spreadsheet marks the end of a span.

To add span break markers to this model, we will need to add geometry points on all plates immediately to the right of supports and then span break markers immediately after those geometry points.

1. Insert rows at the appropriate places in the path spreadsheet to create geometry points on plates 11 and 31.
2. Insert additional rows to make span break markers after the geometry points for plates 11, 21, and 31. A row is turned into a span break marker by changing the Point Type to span mark.

Span break markers are indicated in the path graphics pane as small circles at the location of the previous geometry point.
Close the path spreadsheet window. The graphics window below it will also close.

In influence line analysis, lanes are defined with reference to members. Every member that the lane passes through must be present in the path. Loads will be applied directly to the members listed in the path, with added moment loads as needed if the lane does not follow the member centroid. The influence surface analysis has another advantage over influence line analysis: Only plates containing geometry control points need to be included in the path. Loads will be applied to any plates that the surface passes through, even if they are not explicitly specified in the surface definition.

Surface Width

Go to the lanes/surfaces spreadsheet in Input Data → Geometry → Lanes/Surfaces.

Enter the width of the surface: 14 m.

The surface is centered about the path we specified above.
It is possible to enter here a skew at the start and end of the surface if the start and end edges of the deck are not perpendicular to surface centerline. The skew inputs are almost never necessary. It is okay if the surface falls off the edge of the plates, so the customary way to deal with skewed edges is to simply extend the surface definition over the edge so that it encompasses the corner, as well as some dead space. If the skew fields are used, they must have the same value at start and at end for influence surface analysis.

Close the Lanes/Surfaces spreadsheet.

For bridges with curvature in elevation, it is important to bear in mind that the lane surface must normally fall roughly within the volume of the plates that make up the deck. If the surface is intended to be above the deck surface and outside of the volume of plates, or if cross-slope or other geometry requires that the surface be outside of the plates, you must modify the path definition. Add path-only records to the path definition for any plate that the surface should apply loading to that the surface (as defined) does not physically pass through.

Creating a Load Case to Generate Influence Coefficients

Go to the Load Cases Explorer.

Add a new load case and name it “Influence Surface Loading”. Change its load class to Live Load.

The selection of a load class does not impact the analysis. It only affects the use of load class tracking tools such as extracted results, as discussed in the last section.

Double-click the load case to go to its load spreadsheets.

Change to the Moving Loads tab.

Change to the Influence Loads sub-tab.

Add a row to this spreadsheet. This row will indicate that LARSA 4D should load our surface with unit loads at a given grid spacing.

Set Lane Loaded to our Influence Surface defined earlier.

Enter the Forward Increment as 1 m. Since the bridge is 280 m long, this will generate 280 coefficients lengthwise.

Enter the Transverse Increment as 2 m.

Since the lane is 14 m wide, this will generate 7 coefficients transversely, for a total of 1960 coefficients on the deck as a whole. (LARSA 4D will always adjust the transverse spacing so that the rows of coefficients are equally spaced within the surface width.)

You can choose large increments here to make the analysis quicker but for refined analysis you may want to choose smaller increments.

Close the Influence Loads spreadsheet.

In influence line analysis only, a separate moving load case is required for each lane to be considered. In some circumstances it may be appropriate to load two lanes at once with factors that sum to 1.0 in order to simulate the distribution of load across girders.

Analysis

Run a Moving Load Analysis (Analysis → Moving Load Analysis → Analyze).
The result cases will be generated for the unit load applications throughout the deck surface.

After the analysis, you can see in the Analysis Results Explorer under the Moving Load Cases group there is a group of results called “Influence Surface - Influence Surface Loading.”

Within this group are the linear static results for each influence unit load that applied to the structure on a grid throughout the lane surface. They are organized by offset, indicating transverse offset from the lane centerline, and station, indicating distance along the lane from the start.

Connecting a Vehicle Database

You must connect a moving load pattern database file to the project. This database has the vehicle load patterns that you will apply to the structure later on.

- Go to Input Data → Connect Databases.
- Next click Connect Standard Database.
- Open the file “AASHTO Vehicle Patterns.dml”, which is a database of standard vehicle patterns that comes with LARSA 4D. It includes various vehicle patterns needed for AASHTO LRFD live load analysis.
- Click OK to close the Connected Databases window.
- Use Input Data → Edit Databases to see what the vehicle load patterns look like. Close the Database Editor when you are done.

Another advantage of the influence surface method over the influence line method is the ability to apply "two-dimensional" load patterns. In these load patterns, each wheel is treated as a separate point load with an appropriate transverse offset. “2D” load patterns are named with “2D” in their name in the LARSA standard database. It is always recommended to use "2D" vehicle load patterns when using influence surfaces. The 2D load patterns model the width of vehicles, which is used to determine the area on the design lane applicable for vehicle loading and is used for the option for excluding the uniform lane load under vehicles.

Influence Surface Configuration

We now create an influence-based result case that has all of the additional configuration needed to get results for AASHTO LRFD.

- Go to Results → Influence Line/Surface Case.

General Options

If the model had more than one surface, you would choose which one to load in the Influence Coefficients field.

- Set the Design Lane Width to 3.66 m (12 ft).
- Ensure that the Load for Extreme Force Effects option is turned on, which ensures that vehicles and wheels are only placed if they contribute to the extreme effect under consideration.

The extreme force effect option does not apply to lane loads, which are always applied as patch loading.
Multiple Presence Factors

Factors to apply to the results depending on the number of lanes actually loaded. (The number of lanes loaded depends in turn on the multiple presence factors.)

- Click the Edit button under Multiple Presence Factors.
- Enter the factors according to the code, as in the figure below, and then click OK.

![Multiple Presence Factors for Influence Surfaces](image)

The final set of general options are shown below:
Vehicle Patterns

- Change to the **Vehicular Loading** tab.

In this tab you will configure the vehicle loading that will be applied to the structure. (Uniform patch loading is specified on the next tab.) There are three conditions to consider: one HL93 vehicle per lane plus lane load, one design tandem plus lane load, and two HL93 vehicles per lane plus lane load.

- Click **Add Lane Type**.

- On the right, where it reads **(Select Pattern)**, click it and choose HL-93/HS20-44 2D Design Truck.

Note that the selection of the vehicle only includes its wheel loading. Uniform lane loading is specified separately.

Next we will enter the specification for the tandem condition.

- Click **Add Lane Type**. Set the vehicle for this lane to HL-93 Design Tandem 2D.

A Lane Type refers to the way a design lane may be loaded. The influence surface solver will choose the lane type that produces the most extreme effects.

- Click **Add Lane Type** a third time. Set the (first) vehicle for this lane to HL-93/HS20-44 2D Design Truck. Set the factor (just below the vehicle type selection) to 0.9.

- Click **Add Vehicle**. A second HL-93/HS20-44 2D Design Truck with the same factor is added into this lane type.

- Set the UDL Factor to 0.9. This applies to the current lane type. (We have not yet set the UDL magnitude.)

- Set the minimum back-to-front spacing to 15 m (50 feet) and the design lane vehicle margin to 0.6 m (2 feet).

- Turn on the option One Load Pattern Per Span.

Verify that your screen looks like the following figure:
Influence Surface Vehicle Configuration

**Patch Loading**

- Change to the **Uniform/Patch Loading** tab.
- Enter a UDL magnitude of 9.3 kN/m (0.64 kip/ft).
- Set the UDL Width per Design Lane to 3 m (10 ft).

Influence Surface Patch Loading Configuration

- At the top left of the window, change the result case name to “LL.”
Click OK to finish creating this case.

The Analysis Results Explorer will show a new group called Influence-Based with a new result cases inside representing the new configuration we just created.

Some provisions of some codes are specific to shears or negative moments. It is up to the user to use the right influence configuration for each result data needed. LARSA 4D does not consider whether the result is a shear or negative moment. The same influence computation is used for all results.

Influence Surface Result Case

It should be noted that impact, centrifugal force, and breaking force factors are not automatically applied by LARSA 4D. See the documentation for further details on creating cases for centrifugal and braking forces.

Graphical Results

The new influence-based result case can provide results in the same manner as any other load case: through the spreadsheet, graphically, or using any of the tools on the Results menu. The results from an influence-based result case are the positive and negative worst-case scenarios for the application of the live load as configured in the result case.

Because influence-based results are calculated on-the-fly (that is, when the actual data is requested), each data request involves calculating the extreme values. Influence-based results will operate slower than standard results, but they do not require additional analysis time or hard drive space. Use Tools → Options → Results → Cache Post-Computed Results to save the results of influence-based cases as they are computed so that they do not have to be computed the next time they are requested.

Influence Coefficients Graphical View

Before asking LARSA 4D for the worst-case effects of live load, we can verify that the influence coefficients we generated are sensible and how LARSA would position vehicles to produce the worst effect for forces at various locations on the structure.

We will start by looking at reactions.
Click the new result case “LL” to activate it in the Analysis Results Explorer.

Back in the graphics window, put the display in a 3D perspective so the deck surface is clearly visible.

Make sure supports are visible in Graphics → Show.

Turn on deformed model graphical results. No results will display because deformed model cannot show enveloped results, and envelopes are required when accessing influence-based results.

In the floating Graphical Results Options tool window, click the fourth icon from the left which turns on Influence Coefficients View.

Also in the floating results options window, change Translation Tx to Reaction Fz.

With the Pointer tool, click one of the supports.

The graphics window will show the influence coefficients as a graph over the surface of the deck. The coefficients represent reaction forces at the support we chose caused by point loads at different locations on the surface. The graph shows that loading near the chosen support causes a greater effect than loading further away.

The large purple arrows above the deck represent the locations of the wheels of the vehicles. The magnitudes of the wheels and the shape of the vehicles tells you which of the design truck, tandem, or two trucks lane types were actually placed on the structure.
Only three lanes are loaded due to the multiple presence factors.

The small purple arrows indicate the location of patch lane loading.

Next we will look for negative plate moments.

1. Turn on the member force graphical results.
2. In the floating Graphical Results Options tool window, choose Moment Mz and Envelope Min.
3. With the pointer tool, choose a member toward the middle of the bridge. When asked, enter station 0.

Envelope Min specifies that vehicles should be positioned for the most negative effect.
Turn off graphical results before going on.

**Numerical Results**

To view worst-case results numerically, use LARSA 4D’s results spreadsheets.

- Go to **Results** → **Spreadsheets** → **Plate** → **Stresses at Center**.

Because influence-based results search for a minimum and maximum, LARSA 4D must know which column from a result spreadsheet to envelope on. If LARSA 4D is enveloping on the member's z-moment, the member's corresponding y-moment will not be the minimum/maximum y-moment but instead will be the y-moment produced from the same vehicle positions that produced the greatest z-moment. In this way, an entire row of a spreadsheet comes from the same vehicle position. You must use envelopes to view influence-based results so that LARSA 4D knows which value to envelope on.

- Select Min/Max for Principle Max.

With enveloping, you see the most negative minimum and the most positive maximum results for each result row. Negative and positive rows alternate. Each row may be generated by a different vehicle configuration.
Influence-based Numerical Results

As with enveloped results normally, the highlighted column indicates which column is being maximized either positively or negatively. The other columns indicate the condition in which the maximum occurred and the corresponding forces (or other results) in other directions in the same condition.

The Result Case column for influence surface results indicates both the result case (the name of the influence-based case) that the results came from, as well as the locations of the vehicles placed on the surface and whether a multiple presence factor (besides 1.0) was used for that vehicle configuration. In the figure below, the highlighted cell shows this information.

The highlighted cell indicates that in order to maximize the principle stress at the top surface of plate 40, three vehicles were placed. One is positioned at station 249.1 meters (from the start of the surface) and transverse offset -8.968 meters from the surface centerline (negative is on the right side, following the right-hand rule). Two other vehicle positions are indicated. The text “UDL” indicates UDL was applied. Finally, “* 0.850 (mp)” indicates the multiple presence factor applied.

Results are shown in the spreadsheets for selected geometry only. It is often useful to select geometry in the graphics window first and then return to the spreadsheet to see the results just for those elements.

Rows for which there was no way to position the vehicles so that there was a negative or positive result would be shown as blank rows that read “no data”.

Linear Result Combinations

The Linear Combination tool in the Results menu allows the user to combine, by simple addition, the results of two or more result cases that have been analyzed. The results for the linear combination are immediately available and are computed on-the-fly.

Linear Result Combinations are useful when combining, for instance, static dead load results with live load results. Any static load cases in the project will also be analyzed during the Moving Load Analysis run, and so will be available to be combined with influence results using a Linear Result Combination. (You can also use LARSA 4D’s Keep Previous Results option which allows a second analysis type to be performed without losing the results of the first analysis.)

We already have a self-weight load case in this model. When run with a static analysis including Moving Load Analysis, the self-weight is applied throughout the structure — as opposed to how the case was treated as a loading activity in Staged Construction Analysis.

Let us combine the effect of self-weight with the live load results.

Go to Results → Linear Combination.
The left side of the window shows the result cases that have been solved. Use the right arrow button in the window to move result cases to combine into the list on the right, which contains the cases that will be added together. You can optionally enter factors. (With Staged Construction Analysis, you can use the Extract Load Class option to get partial class-based results.)

Find the “SW” result case (in the Load Cases group) in the list on the left. Click it. Then click the right-pointing arrow to move it to the list on the right.

Then find the “LL” case (in the Influence Cases group) and do the same: move it to the list on the right.

Making a linear result combination of dead load and influence results

Click OK.

A new result case will be available in the Analysis Results Explorer for this combination. Check some of the results in the results spreadsheets to verify that it is adding together the results of the two cases.

When accessing the results, each result data item will be the sum of the corresponding static result plus the worst-case result generated by the influence case.

Live Load Scenario in Staged Construction Analysis

In this chapter of the training manual we have performed a live load analysis on the completed structure in an analysis that was independent of the Staged Construction Analysis. The Staged Construction Analysis of LARSA 4D has a special feature called “analysis scenarios”. This refers to performing a live load, dynamic, or pushover analysis within the Staged Construction Analysis. Analysis scenarios can be placed at intermediate points in construction, or at the end.

We will put an analysis scenario for live load analysis at the end of the construction sequence. A live load analysis scenario takes into account the stiffness of the model at the point in the construction sequence where the scenario is placed, but not the cumulative forces or the deformation up to that point. In this case, we will obtain the same results as previously except that we can run the live load analysis at the same time as the Staged Construction analysis and have all of the results at once.

Open the Construction Stages Explorer.
Add a new stage to the end.

Right-click the step within the new stage and choose Properties.

At the lower right, change the Analysis Type from Nonlinear Static to Linear Moving Load/Influence.

Click OK.

Open the Construction Stages and Load Cases explorers side-by-side. Then drag the “Influence Surface Loading” load case into the new construction step.

Live Load Scenario

Go to Analysis → Staged Construction Analysis. In the Construction Stages tab, adjust the Ending Construction Stage to what is now the last stage (“Stage 7”).

Click Analyze.

The Staged Construction Analysis will now compute the staged construction results and the live load results in one run.

After the analysis completes, the influence-based results will not be available. The influence case LL was previously configured to use analysis results from a moving load analysis.

Right-click the LL influence surface case.

Note that the list of available influence coefficients shows a different result case name now. This is the new set of influence coefficients from the Staged Construction Analysis run.

Click OK.

The result case is now configured to use the new coefficients.

The linear result combination will also not be available because the SW case itself is not solved in a Staged Construction Analysis run. In Staged Construction Analysis, SW is used in construction steps as an activity.
Index

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>AASHTO LRFD, 51</td>
<td>51</td>
</tr>
<tr>
<td>analysis scenario for live load</td>
<td>51</td>
</tr>
<tr>
<td>bridge path coordinate system</td>
<td>9</td>
</tr>
<tr>
<td>combinations</td>
<td>51</td>
</tr>
<tr>
<td>curved bridge</td>
<td>9</td>
</tr>
<tr>
<td>elevation</td>
<td>9</td>
</tr>
<tr>
<td>example</td>
<td></td>
</tr>
<tr>
<td>girder section</td>
<td>27</td>
</tr>
<tr>
<td>horizontal layout</td>
<td>9</td>
</tr>
<tr>
<td>influence surface example</td>
<td>51</td>
</tr>
<tr>
<td>jacking tendons</td>
<td>43</td>
</tr>
<tr>
<td>lanes</td>
<td>51</td>
</tr>
<tr>
<td>non-prismatic variation</td>
<td>27</td>
</tr>
<tr>
<td>pier section</td>
<td>27</td>
</tr>
<tr>
<td>piers</td>
<td>33</td>
</tr>
<tr>
<td>plate orientation</td>
<td>13</td>
</tr>
<tr>
<td>properties</td>
<td>33</td>
</tr>
<tr>
<td>renumbering</td>
<td>13</td>
</tr>
<tr>
<td>rigid members</td>
<td>33</td>
</tr>
<tr>
<td>sections</td>
<td>27</td>
</tr>
<tr>
<td>self-weight in staged construction analysis</td>
<td>43</td>
</tr>
<tr>
<td>spans</td>
<td>33</td>
</tr>
<tr>
<td>staged construction analysis example</td>
<td>43</td>
</tr>
<tr>
<td>stressing tendons</td>
<td>43</td>
</tr>
<tr>
<td>structure groups</td>
<td>13</td>
</tr>
<tr>
<td>support displacement coordinate systems</td>
<td>13</td>
</tr>
<tr>
<td>surface</td>
<td>51</td>
</tr>
<tr>
<td>tendons</td>
<td>37</td>
</tr>
<tr>
<td>training manual</td>
<td></td>
</tr>
<tr>
<td>vertical layout</td>
<td>9</td>
</tr>
</tbody>
</table>